В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
polyzaicka
polyzaicka
01.03.2021 11:19 •  Информатика

Составить программу,которая вычисляет произведение нечетных натуральных чисел от 1 до n ,: ))

Ответ:
nika716
nika716
24.05.2020 14:08

Var a,n,i:integer;
Begin
Writeln('введи n');
Readln(n);
a:=1;
For i:=1 to n do begin
A:=a*i;
Inc(i);
End;

writeln('ответ: ');
Writeln(a);
End.

0,0(0 оценок)
Ответ:
бидаббюмюим
бидаббюмюим
24.05.2020 14:08

program c1;

var

i,n:integer;

x:longint;

begin

x:=1;

write('Введите n: ');

readln(n);

for i:=1 to n do

if (i mod 2=1) then x:=x*i;

writeln(x);

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?