В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Sergey2003456
Sergey2003456
31.05.2020 01:01 •  Информатика

Составить программу для нахождения суммы чисел, кратных 7, в диапазоне от 0 до 100. Вывести на экран сумму чисел. Применить цикл с условием продолжения работы

Ответ:
YuliaShckumat
YuliaShckumat
06.08.2020 07:08

Program _1;

Var

 sum, i : Integer;

Begin

 sum:=0;

 For i:=1 to 100 do If i mod 7 = 0 then sum:=sum+i;

 Writeln(sum);

end.

Объяснение:

0,0(0 оценок)
Ответ:
ElenaComarova
ElenaComarova
06.08.2020 07:08

ответ:Program _1;

Var

 sum, i : Integer;

Begin

 sum:=0;

 For i:=1 to 100 do If i mod 7 = 0 then sum:=sum+i;

 Writeln(sum);

Объяснение:

Вроде правильно

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?