В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ArinaGaGara
ArinaGaGara
24.03.2022 22:58 •  Информатика

Составить программу для подсчёта суммы кубов n натуральных чисел. n=40. (turbo pascal)

Ответ:
ldfjwdsrerwv
ldfjwdsrerwv
06.10.2020 23:14
Uses Crt;

const
   n=40;

var
   i,s:longint;

begin
   s:=0;
   for i:=1 to n do
      s:=s+i*i*i;
   ClrScr;
   Writeln(s);
   ReadKey
end.

Результат
672400

Составить программу для подсчёта суммы кубов n натуральных чисел. n=40. (turbo pascal)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?