В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lika360
lika360
16.07.2021 17:26 •  Информатика

Написать программу Паскаля, нахождение площади квадрата, значение сторон а=4. Нужен полный алгоритм с числами. Туплю уже второй день

Ответ:
gcgxbxh
gcgxbxh
14.10.2020 09:32

var

a:integer;

begin

a:=4;

a:=a*a;

writeln('Площадь = ', a);

end.

0,0(0 оценок)
Ответ:
khafizovtimur1oybznk
khafizovtimur1oybznk
14.10.2020 09:32

var 4:integer;

begin

readln(4);

writeln(4*4);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?