В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
amazonka101
amazonka101
21.05.2020 08:16 •  Информатика

Написать программу на Pascal вычисления математического выражения Значение переменной X вводится с клавиатуры

y=5x+x^2/8

Ответ:
lok2005
lok2005
14.10.2020 01:44

Объяснение:

var x, y : real;

begin

   write('x = '); readln(x);

   y := 5 * x + x*x / 8;

   writeln('y = ', y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?