В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Irishka2k17
Irishka2k17
08.04.2021 02:38 •  Информатика

ОЧЕНЬ Программа С++. Составить программу калькулятор, которая умеет выполнять два действия-сложение и вычитание с двумя числами. Пользователь вводит два числа, программа выполняет два действия и выводит результат. Задание необходимо выполнить с использованием функции.
ОТВЕТЬТЕ

Ответ:
Raterford
Raterford
13.10.2020 19:20

#include <iostream>

using namespace std;

double sum_raz(double a, double b) {

   cout << "Сумма " << a+b << endl;

   cout << "Разность " << a-b;

}

int main() {

   double a, b;

   cin >> a >> b;

   sum_raz(a, b);

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?