В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Wonderfulgirl30
Wonderfulgirl30
15.03.2021 01:39 •  Информатика

Составить программу, которая выводит значения корня квадратного чисел от 2 до 10. ответ должен быть в виде:
Корень из 2= 1.414
Корень из 3= 1.732
Корень из 4= 2
Корень из 5= 2.236
Корень из 6= 2.449
Корень из 7= 2.646
Корень из 8= 2.828
Корень из 9= 3
Корень из

Ответ:
Daniil199511
Daniil199511
13.10.2020 11:51

#include <iostream>

#include <cmath>

int main()

{

 for (int i=1; i<11;i++){

   std::cout << "Корень из " << i << "=" << sqrt(i) << std::endl;    

 }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?