В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mimikatja12
mimikatja12
09.08.2022 02:37 •  Информатика

Вводятся величины x,y целого типа. написать программу для обмена значений величин. необходимо использовать величину т. протестировать программу для x=5 и y=-11.

Ответ:
beksedaniar
beksedaniar
16.09.2020 23:23
Var x,y,T:integer;
begin
write('x=');read(x);
write('y=');read(y);
T:=x;
x:=y;
y:=T;
writeln('после обмена');
writeln('x=',x,'  y=',y);
end.
ТЕСТИРОВАНИЕ:
x=5
y=-11
после обмена
x=-11  y=5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?