Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ntazhibaevaa
12.04.2023 15:13 •
Информатика
Написать программу на паскале. "написать программу,которая позволяет выставлять оценку за работу в зависимости от кол-ва сделанных ошибок."
Ответ:
kalishevij99
16.09.2020 23:21
Program marks;
var
a,b:integer;
begin
Writeln('Введите кол-во сделанных ошибок: ');
readln(a);
b:=0;
if a=0 then b:=5;
if (a>0) and (a<=3) then b:=4;
if (a>3) and (a<=5) then b:=3;
if (a>5) then b:=2;
writeln('Оценка: ',b);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hofferson
17.02.2020 11:12
Закончите предложение подключение пользователей к интернету обеспечивают...
thesexyone72
13.05.2021 01:04
Имеются данные о количестве полных лет ЧЕТЫРЕХ призёров спартакиады. Напишите программу выбирающую и выводящую возраст самого младшего призёра....
Gosha346
26.03.2023 08:27
Укажите модуль библиотеки, который позволяет воспроизводить видиофайлы...
ланя2
08.02.2020 10:41
Как отформатировать выделенную часть текста...
ziketeam123
09.05.2022 02:02
Написать на паскаль 1)сумма квадратов от 1 до n s=1+4+9+...
id95874775
31.01.2020 02:24
Для создания и обработки электронных документов используются компьютерные программы (отметь) графический планшет текстовый редактор графический редактор калькулятор...
ehidna666
05.06.2022 06:53
Определить, образуют ли цифры числа симметричную последовательность. через while...
579w2g3
26.06.2022 20:35
Как стало называться государство турок-османов после завоевания полуострова мне !...
Lisova1
26.06.2022 20:35
Обьясните установите последовательность количества электронов на внешнем энергетическом уменьшения уровне в атомах таких элементов а бром б аргон в фосфор г калий...
aaaaanastya92
26.06.2022 20:35
Укажіть неуклонне число елемента який має на 3 електрони менше ніж йон са2+.укажите нуклонных число элемента имеющий 3 электроны меньше чем ион са 2+...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b:integer;
begin
Writeln('Введите кол-во сделанных ошибок: ');
readln(a);
b:=0;
if a=0 then b:=5;
if (a>0) and (a<=3) then b:=4;
if (a>3) and (a<=5) then b:=3;
if (a>5) then b:=2;
writeln('Оценка: ',b);
readln;
end.