В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gb03041966
gb03041966
28.01.2020 09:05 •  Информатика

с информатикой! Сделать оригинально Составить программу на Паскале для обработки массива Z=(2.13; 14.1; −13.66; 0; −2; −16.5; 12; 142.3; 122; 111) при b = 3. Посчитать количество и напечатать номера элементов, которые больше b, с нечетными номерами.

Ответ:
viktoriyameshh
viktoriyameshh
11.10.2020 15:30

program mas_bol_4_cnechind;

const

z:array[1..10]of real=(2.13, 14.1,-13.66, 0, -2, -16.5, 12,142.3, 122, 111);

b=3;

var

k,i:integer;

begin

k:=0;

for i:=1 to 10 do

if (z[i]>b)and(i mod 2=1) then

inc(k);

write(k)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?