Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
hkkk1gonso
03.01.2020 13:52 •
Информатика
Написать программу решения линейного буквенного выражения. Пример буквенного выражения: (a+3*b+|c|=)
Ответ:
5675431
11.10.2020 15:27
решение конкретно этого:
Объяснение:
read(a, b, c);
anw:=a+(3*b)+abs(c);
writeln(anw);
0,0
(0 оценок)
Популярные вопросы: Информатика
lalala106
24.10.2020 08:44
Написать программу (pascalabc), которая получает на вход строку, а на выходе пишет каждый символ строки в столбик...
diamond31
25.04.2023 16:57
Перевод из двоичной системы 1100 в десятиричную систему. , завтра будут спрашивать, а я не понял эту тему....
Hexihexi
10.02.2022 09:53
тут надо сделать ну рассказать про это...
madecat
14.05.2022 06:43
Как записывается число a87(дано в 16- ричной) в восьмеричной системе счисления?...
workout7774
14.05.2022 06:43
Найдите ошибку в коде! : написать программу, которая бы рассчитывала значение выражения по формуле: (ln|cos(x)|)/(ln(1+x^2). мой код: program formula; var x: integer; y: real;...
UpGitYT
14.05.2022 06:43
вычислите значение переменной s: x: =4; y: =3; s: =1; if x-y 0 then else s: =x 2)вычислите значение переменной s: a: =8; b: =6; s: =3; if a-b 0 then s: =a-b else begin s: =a;...
ERTEND
14.03.2023 21:05
1.написать программу, которая вычисляет частное двух чисел. программа должна проверять правильность введенных пользователем данных и, если они неверные (делитель равен нулю),...
Gorki2005
20.08.2022 21:48
Продавец продал 1 и 4 часть рулона ткани. Сколько метров ткани продал продавец, если в рулоне был(-о) 44 м?...
Нина20071
01.07.2020 19:35
Длины сторон треугольника равны 5дм,6дм, 7дм,меньшая сторона подобно ему треугольника равна 12 дм. Найдите остальные стороны...
arinochkakor1
04.02.2023 01:04
Щелкунчик и мышиный король от каком орехе идёт речь в этой сказке...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
решение конкретно этого:
Объяснение:
read(a, b, c);
anw:=a+(3*b)+abs(c);
writeln(anw);