В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lalala106
lalala106
24.10.2020 08:44 •  Информатика

Написать программу (pascalabc), которая получает на вход строку, а на выходе пишет каждый символ строки в "столбик"

Ответ:
Heda0101
Heda0101
08.10.2020 22:45

var s:string; i:integer;

begin

writeln('Введите строку:');

readln(s);

for i:=1 to length(s) do writeln(s[i]);

end.


Пример:

Введите строку:

primer

p

r

i

m

e

r

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?