В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
кукла221
кукла221
02.04.2022 08:11 •  Информатика

Как написать программу в паскале по схеме?

Ответ:
Hikena
Hikena
23.08.2020 13:16

Объяснение:

Код по блок схеме:

program xplusy;

var

x, y: real;

begin

writeln ('input x: ');

readln (x);

if x>5 then y:=x+3 else y:=x-5;

writeln('y = ',y:10:3);

end.

Блок-схема отличается от условий неравенств внизу!

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?