В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mirnayanatulya
mirnayanatulya
16.07.2021 14:27 •  Информатика

Написать программу в паскаль, которая печатает числа в следующей последовательности, через вложенный цикл:
1
2 2
3 3 3
4 4 4 4
5 5 5 5 5

Ответ:
arrrrrrrrr1
arrrrrrrrr1
03.09.2020 08:25

===== PascalABC.NET =====

begin

 var n := ReadInteger('Число строк?');

 for var i := 1 to n do

 begin

   for var j := 1 to i do

     Print(i);

   Writeln

 end

end.


Написать программу в паскаль, которая печатает числа в следующей последовательности, через вложенный
0,0(0 оценок)
Ответ:
Askemba
Askemba
03.09.2020 08:25

Объяснение:

var i,j:integer;

begin

for i:=1 to 5 do begin

for j:=1 to 5 do write(j);

Writeln();

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?