В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
МурррKsKs
МурррKsKs
28.04.2021 11:00 •  Информатика

Y: =x*(57-0.3*x*x*x))/(x-4) для заданного числа x вычислить y написать программу в паскаль с условиями. х-4 не равно 0 и 57-0,3*х*х*х> 0

Ответ:
danilukm548p09te8
danilukm548p09te8
16.06.2020 20:57

uses crt;
var x,y:real;
begin
clrscr;
writeln('x=');
read(x);
if (x<>4) and (57-0.3*x*x*x>0) then
begin
y:=x*x-((sqrt(57-0.3*x*x*x)))/(x-4);
writeln;
write('y=',y);
end
else writeln('error');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?