В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
VasyaHrenov
VasyaHrenov
27.05.2020 01:02 •  Информатика

Напишите программу , которая получает 3 целых числа и находит количество чисел, кратно 5 язык - paskal

Ответ:
dimonf
dimonf
27.08.2020 14:59

Как-то так:

var a,b,c,s:integer;

begin write('введите первое число - ');readln(a);

write('введите второе число - ');readln(b);

write('введите третье число - ');readln(c);

if (a mod 5 = 0)

then s = s + 1;

if (b mod 5 = 0)

then s = s + 1;

if (c mod 5 = 0)

then s = s + 1;

write ('кол-во чисел, кратных 5-ти - ', s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?