В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
strakh1991
strakh1991
01.09.2021 11:35 •  Информатика

Составить программу сложения, которая находит сумму 10 целых чисел, вводимых с клавиатуры

Ответ:
strelnikovavik
strelnikovavik
10.10.2020 20:17

Объяснение:

program z1;

var a,b,c,d,e,f,g,e,h,j,s:integer;

begin

read(a,b,c,d,e,f,g,e,h,j);

s:=a+b+c+d+e+f+g+e+h+j;

write(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?