Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
n254n
09.03.2020 22:38 •
Информатика
Напишите программу. с оператора цикла for рассчитайте произведение натуральных чисел от 1 до n. n=6
Ответ:
Hadeyac23
10.10.2020 04:23
var
p : integer := 1;
n : integer := 6;
begin
for var i := 1 to n do p *= i;
writeln(p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Markich7770777
18.10.2021 21:40
Для хранения растрового изображения размером 64х64 пикселя отвели 1,5 килобайта памяти.каково максимально возможное число цветов в палитре изображения?...
weloyda
18.10.2021 21:40
Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу: 1-й — равен...
GoodSmileEweryDay
05.12.2022 07:07
Составить программу которая определяет средний учащихся группы. программа должна спрашивать: ₋ сколько в группе человек, ₋ какой средний у каждого учащегося. составьте...
Diko056
05.12.2022 07:07
Написать программу, которая вычисляет наибольший общий делитель двух целых чисел паскаль...
Дмытро08
21.09.2020 19:32
Составить программу для решения следующей : дана последовательность символов,концом которой является точка.подсчитать,сколько в этой последовательности букв а. pascal....
alhanovak2
21.09.2020 19:32
1. даны высказывания: а={3*3=9}, b={3*3=10}. определите истинность высказываний: 1) а, 2) ⌐в, 3) а& в, 4) в, 5) ⌐а, 6) а /\ в....
Raud1
21.09.2020 19:32
Составить программу, которая определяет, являются ли разные точки с координатами (x1,y1) и (x2, y2) симметричными относительно осей координат или начала координат....
Linaa631
20.12.2022 17:35
С! трое друзей спорили, как распределятся места среди трех команд школьного первенства. - первым будет «рассвет» , а «комета» – займет последнее место, -сказал семён....
LizaKrem
20.12.2022 17:35
Синформатикой 1)в электронной таблице значение формулы =срзнач(a6: c6) равно 0,1. чему равно значение формулы =сумм(a6: d6), если значение ячейки d6 равно (–1)? 1)...
lisa2051
03.01.2023 17:08
1. сколько цветов будет содержать палитра, если каждый базовый цвет кодировать двумя битами? 2. какой объем видеопамяти в кбайтах нужен для хранения изображения размером...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
p : integer := 1;
n : integer := 6;
begin
for var i := 1 to n do p *= i;
writeln(p);
end.