В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
GoodSmileEweryDay
GoodSmileEweryDay
05.12.2022 07:07 •  Информатика

Составить программу которая определяет средний учащихся группы. программа должна спрашивать: ₋ сколько в группе человек, ₋ какой средний у каждого учащегося. составьте правильно, надо, заранее .

Ответ:
enevismane
enevismane
01.10.2020 14:50
Program p1;
var sr,sr1:real; 
p,i:integer;
begin
Write('Введите число учащихся: ');
Readln(p);
sr:=0;
sr1:=0;
for i:=1 to p do 
  begin 
    Write('Введите средний ученика: ');
     readln(sr1); 
     sr:=sr+sr1;
 end; 
Writeln('Средний группы равен: ',sr/p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?