В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
полина2124
полина2124
29.08.2021 10:43 •  Информатика

Написать программу, которая будет определять сколько чисел делиться на 3 без остатка на диапозоне от n до k ​

Ответ:
никанана
никанана
10.10.2020 02:22

var

 sum, n, k, i: integer;

begin

 sum := 0;

 write('Введите n и k:');

 read(n, k);

 for i := n to k do

   if(i mod 3 = 0) then

     sum := sum + 1;

 write(sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?