В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
evgen22regioon
evgen22regioon
23.02.2020 16:49 •  Информатика

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры

Ответ:
QFARRO
QFARRO
07.06.2020 00:38

program qq;
var a,s:integer;
begin
writeln('Введите сторону квадрата');
read(a);
s:=a*a;
writeln('Площадь квадрата =',s);
end.

0,0(0 оценок)
Ответ:
juliyakam
juliyakam
07.06.2020 00:38

var a: real;

begin

  readln(a); //Вводим сторону квадрата

  writeln('Площадь квадрата равна: ', sqr(a)); //Выводится площадь квадрата

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?