В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SAVITAR75657
SAVITAR75657
10.08.2020 14:20 •  Информатика

Составить программу для вычисления значения функции z(a): 1, если а> 0, z=0, если а=0, -1, если a< 0. (на языке с просто) ()

Ответ:
buldog228
buldog228
02.09.2020 19:47

#include <stdio.h>

int main()

{

   float a;

   int z;

   scanf("%f", &a);

   if (a>0) z=1;

   else if (a==0) z=0;

   else z=-1;

   printf("%d", z);

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?