Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Begkakaaa
10.08.2021 19:47 •
Информатика
Составьте программу которая возводит число x в восьмую степень. 40 очков.
Ответ:
Мамкинс
16.08.2020 19:47
X⁸ = ( (x²)² )²
// PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
// Внимание! Если программа не работает, обновите версию!
begin
var x8:=Sqr(Sqr(Sqr(ReadReal('x=';
Writeln('x^8=',x8)
end.
Пример
x= 3.17
x^8=10197.0394089246
0,0
(0 оценок)
Ответ:
akena0932
16.08.2020 19:47
Var a:integer;
a:=strtofloat(edit1.text);
a:=a*а*а*а*а*а*а*а;
label1.text:= floattostr(a);
0,0
(0 оценок)
Популярные вопросы: Информатика
RadaLeon
11.10.2022 18:38
Укажите логическую величину: true 13,4 80 ,ура,...
varenik506
09.01.2022 09:02
Решить пример. перевести число которое изображено на картинке в десятичное число!...
4553234
17.08.2021 08:39
Когда оля спросила у дедушки сколько ему лет дед ответил если проживу еще половину того что я прожил да еще один год то мне будет сто лет. сколько лет оленому дедушке?...
alla5051
17.08.2021 08:39
Составить программу которая вычисляет площадь и периметр прямоугольника по 2 его сторонам...
Morkvap5
17.08.2021 08:39
1)ввести 2 целых числа ,вычислить их сумму , вывести сумму на экран. сложение оформить процедурой с параметром по ссылке . 2)напишите функцию , которая вычисляет максимальное...
кристина2155
16.05.2020 21:41
Как с вектора в кумире построить забор (алгоритм)...
shcooltime
03.03.2022 12:05
Найти сумму и количество нечетных по значению элементов массива n(k)...
Alex2103boec
01.09.2021 06:25
Выходные данные x=345, y=15 определите выходные данные ....
qpdgjekelxnvi
23.01.2022 06:28
[22 напишите характеристическое свойство элементов множества а = {3; 9; 27; 81}: ...
nastusya0307
16.06.2022 03:51
Перемещаясь из одного каталога в другой, пользователь последовательно посетил каталоги карты, , с: \, школа, презентации, проект. при каждом перемещении пользователь либо спускался...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
// Внимание! Если программа не работает, обновите версию!
begin
var x8:=Sqr(Sqr(Sqr(ReadReal('x=';
Writeln('x^8=',x8)
end.
Пример
x= 3.17
x^8=10197.0394089246
a:=strtofloat(edit1.text);
a:=a*а*а*а*а*а*а*а;
label1.text:= floattostr(a);