В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Лизок2020
Лизок2020
20.08.2022 16:34 •  Информатика

Составить программу в паскале в некотором треугольнике основание больше высоты на заданную величину d. определите значение величины площади треугольника лучше с фото

Ответ:
Багирая
Багирая
10.10.2020 01:39

задача дана не четко поэтому не гарантирую что решение будет полностью верным, делаю так как она должна быть по моему мнению...

var

   a, h, d, S : real;

   

begin

   write('введите длину основания a=');

   readln(a);

   write('введите d=');

   readln(d);

   h := a-d;

   S := a*h/2;

   writeln('h=', h);

   writeln('S=', S);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?