Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
livr5
05.01.2020 11:12 •
Информатика
Составьте программу, которая выводит ряд из n знаков "? " и m знаков "! ", где n и m задается с клавиатуры. например при n=3, m=5 ответ
Ответ:
levkovich023
10.07.2020 12:12
Program zz;
var i,n,m:integer;
begin
readln(n,m);
for i:=1 to n do
write('?') ;
for i:=1 to m do
write('!') ;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Бигль02
05.02.2021 07:51
Для заданного двумерного целочисленного массива mas, являющего квадратной матрицей размерностью n x n и содержащего n^2 произвольных положительных, отрицательных и равных...
znaniya1402
05.02.2021 07:51
Для заданного одномерного целочисленного массива mas, содержащего n произвольных положительных , отрицательных и равных нулю чисел, составить программу для вычисления: найти...
hjdbrvjt
06.02.2021 15:27
Нужно записать на языке паскаль программу для решения , обязательно используя оператор for. : найдите произведение z двух натуральных чисел x и y без использования операции...
Ннемо
03.03.2022 20:25
ТЕКСТ ЗАДАНИЯ Определите результат выполнения программыa=15323=a%10a=al/10Z2=a%10print(Z3+22+a//10)Верных ответов: 11889...
Ilana27
11.02.2023 22:43
как очистить рекомендации групп в вк с телефона. Кто не понял: я захожу в вк сообщества и там есть рекомендовать. как очистить? ...
DarthRevan8
09.04.2023 02:22
Выбери утверждение, справедливое для языков высокого уровня: * Должны быть транслированы Легко понимаются аппаратным обеспечением Сложные для чтения человеком...
Павел22032006
20.10.2021 04:18
Докажите что пятизначное число делится на 3 тогда и только тогда когда на 3 делится сумма его цифр...
дильназ05айдархан
20.10.2021 04:18
Установите соответствие между признаком и форменным элементов крови , для которого он характерен: к каждому элементу первого столбца подберите соответствующий элемент из...
avagimyan2002
20.10.2021 04:18
Найдите сумму тридцати первых членов арифм прогрессии (cn) если c8= -3 , c9 = 13...
MineLoL1
20.10.2021 04:18
Ab+xy-3a+3y+2ab x-5+2x-y+4 -ac+2+3a+ac-2 решите надо к подобным слагаемых....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,n,m:integer;
begin
readln(n,m);
for i:=1 to n do
write('?') ;
for i:=1 to m do
write('!') ;
end.