В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zalikmap08ic7
zalikmap08ic7
06.11.2022 14:05 •  Информатика

Составить программу. сумма и произведение квадрата чисел от 1 до 20​

Ответ:
MAKCUMKA228
MAKCUMKA228
21.08.2020 23:07

var

   s : integer;

   m : BigInteger;

   

begin

   m := 1;

   write('даны числа:');

   for var i := 1 to 20 do begin

       write(' ', i);

       s := s+(i*i);

       m := m*(i*i);

   end;

   writeln(#13, 'сумма квадратов ', s, #13, 'произведение квадратов ', m);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?