В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Данил12437
Данил12437
01.05.2021 13:13 •  Информатика

Двумерный массив а (4; 4) найдите максимальный элемент

Ответ:
Ирина63500
Ирина63500
11.04.2020 14:28
Const N = 4;
var  a: array[1..N,1..N] of integer;
i,j,k,z: integer;
begin  for i := 1 to N do  begin
for j := 1 to N do
begin
a[i,j]:=random(10);
write(a[i,j]:5);
end;
writeln();
end;
writeln();
k:=1;
z:=1;
for i:=1 to N do for j:=1 to N do if a[i,j] > a[k,z] then
begin
k:=i;
z:=j;
end;
writeln('Максимальный элемент: ',a[ k, z ]);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?