Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
KristiLookNett
10.11.2022 02:21 •
Информатика
Составить программу которая выводит текст "_" 20 раз
Ответ:
Dasha170105
09.10.2020 23:01
var
i: Integer;
s: string;
begin
s := '';
for i := 1 to 20 do
s := s + '_';
WriteLn (s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Yaroslavdonskk
12.10.2021 23:09
Составить программу,вычисляющую значение выражения....
yakinaanna
01.09.2022 00:28
Доно довжину ребра куба а. знайти обєм куба V=a3 і площу його поверхн...
hiko35773
12.01.2021 13:03
Где-то в поле Робота находится прямоугольник размеры которого неизвестны. Робот из левого угла поля должен дойти до прямоугольника и закрасить все клетки по пириметру вокруг....
iordanaurikap06yjs
08.11.2020 11:07
4 байта=...бит 2Кб=...байт 2048 байт=...Кб 512 Кб=...Мб 1024 Мб=...Гб...
Artyr2017
04.03.2020 00:30
1. Запишите высказывание, обратное данному: «Вчера шел снег или сегодня солнечно.». 2. Для каких из чисел 0 2 3 8 10 ложно высказывание: (X 8) ИЛИ ((X 3) И (X 0))? 3. Для...
aliksondrrr3
19.05.2020 08:07
ЗАДАНИЕ 1: Разработать классы для описанных ниже объектов. Включить в класс методы set (…), get (…), show (…). Определить другие методы. Опишите класс Sweetmeats ( название,стоимость,...
ник41111
24.01.2020 11:21
создать массив из 70 натуральных чисел в диапазоне от 100 до 200. вывести его на экран и посчитать количество всех не четных чисел или заканчивающихся на 2....
ktoya2
22.03.2023 06:09
создать массив из 50 натуральных чисел в диапазоне от 100 до 200 вывести на экран и посчитать сумму всех не четных чисел 160...
Fast2791
25.12.2020 20:21
Около школы выкапывают 4 грядки прямоугольной формы. Первая грядка представляет собой квадрат со стороной 25 метр(-ов, -а).Вторая грядка имеет форму прямоугольника, его стороны...
Кириджа114
10.10.2020 04:37
создать массив из 100 натуральных чисел в диапозоне от 100 до 200.Вывести его на экран и посчитать сумму всех четных чисел,заканчивающихся на 2....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i: Integer;
s: string;
begin
s := '';
for i := 1 to 20 do
s := s + '_';
WriteLn (s);
end.