В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Толик566
Толик566
02.09.2022 02:00 •  Информатика

Много ! написать программу которая находит среднее арифметическое элементов массива, состоящая из 100 элементов вещественного типа данных, вводимых вручную

Ответ:
Eva2772
Eva2772
27.08.2020 12:48

Const N = 100;

var

mas : array [1..N] of real;

sum : real := 0;

counter : integer := 0;

begin

for var i := 1 to N do begin

readln(mas[i]);

sum += mas[i];

counter += 1;

end;

writeln(sum/counter);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?