В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Qw135tgv245
Qw135tgv245
24.08.2021 17:28 •  Информатика

Составить программу, которая считывает 2 числа, наименьшее число увеличивает в 2 раза. результат выводит на экран.

Ответ:
ольга2224
ольга2224
09.10.2020 18:49

a, b, max: integer;

readLn(a);

readLn(b);

if (a<b) then begin

a:=a*2;

max:=a;

end

else begin

b:=b*2;

max:=b;

end;

writeLn(max);

end.


Желательно проверить работу программы. Если что-то пошло не так - пишите, можете прислать фото ошибки. Буду рад, если Вы отметите моё решение как "Лучший ответ"!

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?