В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Mei29
Mei29
27.10.2021 00:58 •  Информатика

1. составьте программу для нахождения произведения всех натуральных чисел на отрезке [3; 9].

Ответ:
СпудиМэн
СпудиМэн
09.10.2020 15:49

var i,p: integer;

begin

p:=1;

for i:=3 to 9 do p:=p*i;

writeln ('Произведение всех натуральных чисел на отрезке [3;9] равно ',p)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?