Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Уточка1234
27.07.2022 12:54 •
Информатика
Написать программу, которая делает замену цифр 6-тизначного числа по схеме (abcdef в fedcba) и выводит новое число на экран (паскаль)
Ответ:
EdinorogDog
09.10.2020 15:32
User crt, perev;
var n: longint;
begin
clrscr;
repeat
write('введите число') ;
readln(n);
until(n>0) and (n <=999999);
writeln(summ(n);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
t22422
27.04.2020 04:29
Составьте алгоритм вычисления квадрата из квадратного корня заднего числа а если оно положительное...
lusikv83
25.06.2020 17:00
Напишите программу, которая бы вычисляла заданное арифметическое выражение. Ввод переменных осуществляется с клавиатуры....
альбертино1
26.05.2023 07:26
1. put the verbs in brackets into the present simple or present continuous. 1. david…(wash) the car at the moment. 2. my sister …(do) her homework in the evening....
Pasthop
26.05.2023 07:26
Синтаксический разбор предложения: мама собиралась на встечус бывшими одноклассниками(каждое слово: какая часть речи и чем является в предложении)...
bolshikov
26.05.2023 07:26
Хлопчик купив 3 альбоми по 1 грн. 65 коп. за кожний. скільки хлопчик дав касиру грошей, якщо одержав здачу 1грн. 18коп.?...
denisfilin2
26.05.2023 07:26
Переведите предложение на он играет с собакой .они делают . они едят пиццу...
alenna2003
26.05.2023 07:26
Вшироком смысле под обществом следует понимать: а) конкретный этап развития народа; б) всё человечество; в) пассажиров в автобусе; г) часть материального мира...
Slaeran
26.05.2023 07:26
Подскажите сериалы похожие на эти- (желательно чтобы действия происходили в 17-19веке; и что-нибудь про ведьм) просмотрено. * сверхъестественное * волчонок * милые...
2005161718
26.05.2023 07:26
Переведи на язык. my name is katya and i m 11 years old. i have a sister, ksyusha. we came from england. my mother s name is anna mikhailova and my father vladimir...
Александра142000
26.05.2023 07:26
Как охраняют водные объекты окр.мир 4класс?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n: longint;
begin
clrscr;
repeat
write('введите число') ;
readln(n);
until(n>0) and (n <=999999);
writeln(summ(n);end.