В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lusikv83
lusikv83
25.06.2020 17:00 •  Информатика

Напишите программу, которая бы вычисляла заданное арифметическое выражение. Ввод переменных осуществляется с клавиатуры.


Напишите программу, которая бы вычисляла заданное арифметическое выражение. Ввод переменных осуществ

Ответ:
какаха105
какаха105
24.07.2021 10:03

Как и просили , 1 вариант. Решение через функцию.

Объяснение:

#include <iostream>

#include <math.h>

using namespace std;

double getfunction1(double t, double l)

{

   return 3*pow(t,2) + 3*pow(l,5)+4.9;

}

int main()

{

   int t, l;

   cout << "Input numbers" << endl;

   cin >> t >> l;

   double r;

   r=getfunction1(t, l);

   cout << "r=" << r << endl;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?