В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sergei19671
sergei19671
28.06.2022 10:57 •  Информатика

Написать программу табулирования функции y=5x-2 на отрезке х принадлежит [1; 20] с шагом 2

Ответ:
foben1
foben1
09.10.2020 15:22

begin

 var y: Func<real, real> := x -> 5 * x - 2;

 Println(' x   y(x)');

 foreach var x in range(1, 20) do

   Writeln(x:2, y(x):5)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?