В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
jokertop666
jokertop666
23.10.2021 05:29 •  Информатика

написать программу по блок-схеме, на языке си


написать программу по блок-схеме, на языке си

Ответ:
ДмитрийJ
ДмитрийJ
14.05.2021 12:00

Объяснение:

int main() {

   int x;

   int Z;

   scanf("%d", &x);

   if (x<1) {

       Z = x+3;

   } else {

       Z = 4*x;

   }

   }

   printf(Z);

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?