В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Tjfjfjcgjgk
Tjfjfjcgjgk
02.06.2022 15:51 •  Информатика

Программа паскаль. составить программу, чтобы получились новые слова из слова informatica. слова, которые должны получиться: forma, mat, tic, tir

Ответ:
kvm1
kvm1
24.05.2020 03:24

var
s: string;

begin
s := 'informatica';
writeln(s);
writeln(copy(s, 3, 5));
writeln(copy(s, 6, 3));
writeln(copy(s, 8, 3));
writeln(copy(s, 8, 2) + s[5]);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?