В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
stasvikulyа
stasvikulyа
03.02.2020 06:26 •  Информатика

Задан текст. составьте программу, с которой определите количество символов "а" в предпоследнем слове данного текста pascal

Ответ:
DashaL04
DashaL04
04.08.2020 23:23

program abc;

var

s,a:string;

n,i,sum:integer;

begin

writeln ('напишите текст : ');

read(s);

sum:=0;

n:=length(s);

for i:=1 to n do

begin

a:=copy (s,i,1);

if a='a' then sum:=sum+1;

end;

writeln(sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?