В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lili2003love12
lili2003love12
30.11.2020 02:35 •  Информатика

:написать программу нахождение наибольшего числа из 4 любых. сейчас изучаем паскаль

Ответ:
RstneaLeu
RstneaLeu
09.10.2020 14:09

var


   a1, a2, a3 a4 max: integer;


 

begin


   write ('Введите 4 числа: ');


   readln (a1, a2, a3, a4);


 

   if a1 >= a2 then


       max := a1


   else


       max := a2;


 

   if a2 > a3 then

       max := a2;


if a3>a4 max then

max:=a4

 

   writeln ('Максимальное из них: ', max);


 

readln


end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?