В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Pузик
Pузик
31.08.2021 06:06 •  Информатика

Составить программу используя оператор goto вводятся числа после ввода каждое число программы должно печатать их сумму 35

Ответ:
Makalllla1122
Makalllla1122
09.10.2020 13:32

Program P11;

label 1;

var a, b, c : integer;

begin

1:

writeln('Введите 2 числа');

read(a, b) ;

c:= a+b;

writeln('Сумма =', c);

goto 1;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?