В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Настя040827
Настя040827
28.04.2020 01:50 •  Информатика

Нужно написать программу в паскале, чтобы на экране вывелись таблицы (тема: вложенные циклы) а) 1 1 2 1 2 3 1 2 3 4 б) 1 2 2 3 3 3 4 4 4 4

Ответ:
Catia2006
Catia2006
09.10.2020 10:53

1.

var i,j:integer;

begin

for i:=1 to 4 do

begin

for j:=1 to i do write(j,' ');

writeln;

end

end.

2.

var i,j:integer;

begin

for i:=1 to 4 do

begin

for j:=1 to i do write(i,' ');

writeln;

end

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?