Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
меча
28.08.2022 21:21 •
Информатика
Написать программу на с# дан радиус r, подсчитать: площадь окружности площадь вписаного квадрата площадь описанного квадрата
Ответ:
nikolau2011mil
09.10.2020 07:40
Прикреплен скриншот и файл.Файл открывать любым текстовым редактором.Если хотите добавить файл в решение своего проекта, то нужно переименовать расширение из .txt в .csЕсли требуется ввести рациональное число, пишем через запятую (1,2 | 3,1415)
0,0
(0 оценок)
Популярные вопросы: Информатика
Оооооууууу
28.05.2022 11:15
Какой народ придумал арабские цифры? на чью письменность- египетскую,вавилонскую или финикийскую - больше всего похожа письменность китая? и т.п и т.д то есть с 33 вопроса по...
sspamit
28.05.2022 11:15
Вычислить сумму: 10 в двоичной + 12 четверичной + а3 шестнадцатеричной + 13 пятеричной...
денис1139
28.05.2022 11:15
Составьте программу которая в ответ на запрос о введении числа прибавляет к нему один если оно меньше 100 и вычитает 1 в противном случае. pleas...
PølîñA666
28.05.2022 11:15
Какой народ придумал арабские цифры? на чью письменность- египетскую,вавилонскую или финикийскую - больше всего похожа письменность китая? сколько знаков должен был знать китаец,...
Dashamudrik123
28.05.2022 11:15
5. дан массив p (n, n). элементы выше главной диагонали заменить на ноль, а ниже главной диагонали – округлить....
fida2
27.02.2022 21:13
Подскажите, что не так сделал? почему программа не умножает c на a? var p,a,i: integer; begin p: =8; for i: =1 to 10 do begin writeln ( введите двузначное число ); readln (a);...
kolitka1
03.07.2020 05:12
A = 15 // (16 % 7) b = 34 % a * 5 - 29 % 5 * 2 print(a + b)...
ikonnikoval
27.02.2020 20:31
Составить программу, классифицирующую треугольники по сторонам, если заданы градусные меры трех углов (равносторонний, равнобедренный, разносторонний, прямоугольный)....
диана2437
27.02.2020 20:31
Скорость передачи данных через аdsl-соединение равна 512000 бит/с. передача файла через данное соединение заняла 8 секунд. определите размер файла в килобайтах....
baklenev
27.02.2020 20:31
Упричала стояла лодка, которая могла перевозить не больше двух человек. у реке подошли четверо, которым было необходимо переправиться на тот бере. все они переправились через...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?