Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
bagov2001
15.02.2021 12:41 •
Информатика
Написать программу с которой компьютер находит модуль числа x.паскаль.сделайте !
Ответ:
Пашаg
09.10.2020 06:38
PascalABC.NET 3.4.2, сборка 1847 от 28.10.2018Внимание! Если программа не работает, обновите версию!
begin
var x := ReadReal;
Writeln('|', x, '| = ', Abs(x))
end.
-24.019|-24.019| = 24.019
0,0
(0 оценок)
Популярные вопросы: Информатика
лина574
30.11.2022 11:30
Напишите программу, которая вычисляет периметр прямоугольника по двум его сторонам. Заготовка var ?:integer; begin read(?); s:=???; write(???): ?...
ZakuroElric
30.07.2021 20:23
Задание 2. Используя приложение Калькулятор узнаете, сколько времени между датами 17 марта 1974 года по сегодняшний день. Промежуток времени укажите в днях, неделях, месяцах и...
mrtopgame
06.01.2023 21:07
Ребята если не знаете ответ не пишите :) заранее ...
maximb164mjqj
01.09.2022 14:23
1) подскажите , как перевести 973,375(10) в двоичную систему? или можете расписать как переводить числа с запятой в двоичную? 2) сложить, 1011101001,1 + 1110111,01, или скажите...
Zzz111zzz15zz888zz
01.09.2022 14:23
Написать программы на паскале. 1. вычислить произведение нечетных чисел в диапазоне от 40 до 20 2. определите и выведите на экран количество чисел между 20 и 100 ,которые делятся...
виктория1447
06.02.2022 15:46
PYTHON писать через функцию Напишите функцию, которая находит наибольший общий делитель двух натуральных чисел. Пример: Введите два натуральных числа: 7006652 112307574 НОД(7006652,112307574)...
shaplen
07.06.2022 06:57
15 768:t=32 112:892ААААААА...
Диля222222222
16.12.2021 21:51
Дам 30 б 1. What Ukrainian hobbies do you know? 2. АRE modern hobbies connected with cultural traditions of the country? 3. Have you chosen a hobby according to your character...
про783
12.04.2023 15:15
Получено сообщение шенноновского источника. Составить исходный алфавит источника, определить вероятность появления каждого символа. Для символов алфавита источника сконструировать...
КаТюНя234556
26.06.2022 10:55
Какие канадские крепости построенные на севере Кыргызстана...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var x := ReadReal;
Writeln('|', x, '| = ', Abs(x))
end.
-24.019|-24.019| = 24.019