В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
лина574
лина574
30.11.2022 11:30 •  Информатика

Напишите программу, которая вычисляет периметр прямоугольника по двум его сторонам. Заготовка
var ?:integer;
begin
read(?);
s:=???;
write(???):
?

Ответ:
chinenko88
chinenko88
08.04.2021 16:19

program perimetr;

var

   p, a, b: integer;

begin

   write ('Введите сторону a: '); readln(a);

   write ('Введите сторону b: '); readln(b);

   p := 2*(a+b);

   write ('Периметр прямоугольника со стороной a=', a ,' и b=', b ,' равен: ', p);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?