В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Pascalabc.net текстовый файл input.txt содержит натуральные числа. написать программу, которая создает текстовый файл output.txt, содержащий все четные числа файла input.txt в порядке возрастания.

Ответ:
клубничка125
клубничка125
09.10.2020 02:59

Попробуй этот код

uses crt;

var f,g:text;

   a,max,min:integer;

begin

assign(f,'C:\in.txt');

assign(g,'C:\out.txt');

reset(f);

rewrite(g);

max:=0;

min:=0;

reset(f);

while not eof(f) do

     begin

     read(f,a);

     if a>max then max:=a;

     if a<min then min:=a;

     end;

writeln(g,'max ',max);

writeln(g,'min ',min);

close(f);

close(g);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?