Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
NurBanu1
03.02.2021 08:42 •
Информатика
Известны длины сторон треугольника a,b,c. напишите программу вычисления его площади по формуле герона. написать программу в паскаль
Ответ:
nakjuo
04.10.2020 18:26
Program geron;
var A,b, c,p,s:real;
begin
readln(a,b, c);
p:=0.5*a*b*c;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('площадь треугольника: ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
IgrochishkaRossiy
25.08.2021 03:38
Вычислить значения элементов массива z по формуле : zi = cos(x) + tg(x), где x меняется на отрезке [1; 15] с шагом 0,92. visual basic...
apajcheva
07.05.2023 05:30
Какая существует связь между органами кровообращения и органами пищеварения? !...
Viola320
07.05.2023 05:30
Выберете один товар из предложенных. попробуйте описать производственную цепочку, то есть путь этого товара от момента производства до потребления 1) мобильный телефон;...
Dania243205
07.05.2023 05:30
Яне бум бум в , поставить предложения в вопросительную и отрицательную форму 1) after work i meet my friends in a bar 2) she goes to bed at 11 o clock 3) they are at...
аня8960
07.05.2023 05:30
Санки это существенное меожительное или единственное...
Trasir
07.05.2023 05:30
Слова: лезу,отнесу,ползёт,сгрызли нужно поставить в время,ед.ч..м.р....
соня7871
07.05.2023 05:30
Морфологический разбор! слов: в декабре, на ветвях, к !...
saule19611225
07.05.2023 05:30
Кпд некой тепловой машины 25%. какова ее полезная работа , если полученное ей количество теплоты 80 кдж....
Redimer
07.05.2023 05:30
Разность,где уменьшаемое-сумма чисел 1.028и679,а вычитаемое-чслоло789. найдите значения записаных выражений...
liona676
07.05.2023 05:30
X|x-6|+7=0 как решить? желательно, подробно рассписать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var A,b, c,p,s:real;
begin
readln(a,b, c);
p:=0.5*a*b*c;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('площадь треугольника: ',s);
end.