В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nikdelordp08m0z
nikdelordp08m0z
15.09.2022 05:52 •  Информатика

Составьте программу в авс паскаль. даны два указанных с клавиатуры числа 3 и 6. нужно выполнить следующее: чётные числа умножить на 3, нечётные поделить на 4(числа от 3 до 6) и вывести в виде ; 3(пробел)6 было(три пробела) стало 3(три пробела)0,75 и так до 6

Ответ:
Devyshkaleto2017
Devyshkaleto2017
09.10.2020 01:58

begin

 var (a, b) := ReadInteger2('Введите 2 целых числа:');

 Writeln(a, ' ', b, newline, 'Было   Стало');

 foreach var x in Range(a, b) do

 begin

   Write(x, '   ');

   Println(x.isEven ? x * 3 : x / 4);

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?