В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Bunny265
Bunny265
13.03.2023 04:04 •  Информатика

Написать программу на языке pascal для решения уравнения kx+b=0

Ответ:
yellowmellow
yellowmellow
08.10.2020 23:32

var

   k, b, x: real;

begin

   writeln('Введите k, b:');

   readln(k, b);

   writeln(k, 'x+', b, '=0');

   writeln(k, 'x=-', b);

   writeln('x=-', b, '/', k);

   x := (b-b-b) / k;

   writeln('x=', x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?