В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
KsKitty
KsKitty
02.06.2022 00:12 •  Информатика

Написать программу, которая вычисляет произведение целых чисел от 1 до n. число n запрашивается с клавиатуры. pascal abc

Ответ:
belozerovanastya
belozerovanastya
08.10.2020 21:15
Var
  i,n:integer;
  s:real;
begin
  Write('n= ');
  Readln(n);
  s:=1;
  for i:=1 to n do s:=s*i;
  Writeln('Произведение ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?