В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Jenco
Jenco
31.05.2020 01:07 •  Информатика

Составить программу вывода 8 целых чисел на экран C++

Ответ:
alex110403
alex110403
14.10.2020 11:29

#include <iostream>

#include <cstdlib>

#include <time.h>

int main()

{

   srand(time(0));

   for(int i = 0; i<8; i++) std::cout << rand()%10 << " ";

   return 0;

}

Там где rand()%10, вместо числа 10, можно написать любое, и к этому числу будут генерироваться случайные числа.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?