В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Анжела200011
Анжела200011
05.01.2023 13:06 •  Информатика

Составить программу которая в заданном массиве 20 элементов определяет сколько элементов меньше числа "a"

Ответ:
viktoriyameshh
viktoriyameshh
08.10.2020 20:58
PascalABC.NET 3.4.0, сборка 1671 от 31.05.2018
Внимание! Если программа не работает, обновите версию!

begin
  var m:=ArrRandom(20,-99,99); m.Println;
  var a:=ReadInteger('Введите число "a":');
  Writeln('Число элементов, меньших ',a,' = ',m.Where(t->t<a).Count)
end.

Составить программу которая в заданном массиве 20 элементов определяет сколько элементов меньше числ
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?